Catálogo de productos
Descubre nuestro amplio catálogo de soluciones para redes.
-
Cable Coaxial LMR400 (RFC400) por metro.
Proveedor:ShireenPrecio habitual $ 64.17 MXNPrecio habitual$ 58.34 MXNPrecio de oferta $ 64.17 MXN -
Bobina de Cable Coaxial RFC400 (1000 ft./305 m.)
Proveedor:ShireenPrecio habitual $ 17,516.33 MXNPrecio habitual$ 16,070.03 MXNPrecio de oferta $ 17,516.33 MXNAgotado -
Cable Coaxial LMR240 (RFC240) por metro.
Proveedor:ShireenPrecio habitual $ 56.56 MXNPrecio habitual$ 51.42 MXNPrecio de oferta $ 56.56 MXN -
Cable Coaxial LMR195 (RFC195) por metro.
Proveedor:ShireenPrecio habitual $ 32.63 MXNPrecio habitual$ 29.66 MXNPrecio de oferta $ 32.63 MXN -
Bobina de Cable Dry Gel UTP Cat6 - Outdoor (1000 ft./305 m.)
Proveedor:ShireenPrecio habitual $ 5,220.81 MXNPrecio habitual$ 4,746.19 MXNPrecio de oferta $ 5,220.81 MXN -
Bobina de Cable Blindado FTP Cat6 - Outdoor (1000 ft./305 m.)
Proveedor:ShireenPrecio habitual $ 6,594.38 MXNPrecio habitual$ 6,049.89 MXNPrecio de oferta $ 6,594.38 MXNAgotado -
Bobina de Cable Dry Gel UTP Cat5e - Outdoor (1000 ft./305 m.)
Proveedor:ShireenPrecio habitual $ 5,307.82 MXNPrecio habitual$ 4,825.30 MXNPrecio de oferta $ 5,307.82 MXN -
Bobina de Cable Blindado FTP Cat5e - Outdoor (1000 ft./305 m.)
Proveedor:ShireenPrecio habitual $ 5,563.43 MXNPrecio habitual$ 5,057.66 MXNPrecio de oferta $ 5,563.43 MXN -
Bobina de cable UTP Cat6 blindado para exteriores
Proveedor:Sanny TelecomPrecio habitual $ 1,936.72 MXNPrecio habitual$ 1,760.65 MXNPrecio de oferta $ 1,936.72 MXN -
Bobina de cable UTP Cat5e para exteriores
Proveedor:Sanny TelecomPrecio habitual $ 1,181.58 MXNPrecio habitual$ 1,074.16 MXNPrecio de oferta $ 1,181.58 MXN



