Catálogo de productos
Descubre nuestro amplio catálogo de soluciones para redes.
-
Cable Coaxial LMR400 (RFC400) por metro.
Proveedor:ShireenPrecio habitual $ 65.74 MXNPrecio habitual$ 59.76 MXNPrecio de oferta $ 65.74 MXN -
Conector RJ45 SmartFeed Cat6 Blindado (Paq. de 10 pzas.)
Proveedor:ShireenPrecio habitual $ 397.76 MXNPrecio habitual$ 361.60 MXNPrecio de oferta $ 397.76 MXN -
Bobina de Cable Coaxial RFC400 (1000 ft./305 m.)
Proveedor:ShireenPrecio habitual $ 18,941.16 MXNPrecio habitual$ 17,219.24 MXNPrecio de oferta $ 18,941.16 MXNAgotado -
Cable Coaxial LMR240 (RFC240) por metro.
Proveedor:ShireenPrecio habitual $ 57.94 MXNPrecio habitual$ 52.67 MXNPrecio de oferta $ 57.94 MXN -
Cable Coaxial LMR195 (RFC195) por metro.
Proveedor:ShireenPrecio habitual $ 33.43 MXNPrecio habitual$ 30.39 MXNPrecio de oferta $ 33.43 MXN -
Conector RJ45 SmartFeed Cat5 Blindado (Paq. de 10 pzas.)
Proveedor:ShireenPrecio habitual $ 309.19 MXNPrecio habitual$ 281.08 MXNPrecio de oferta $ 309.19 MXN -
Conector Tipo N Macho de Roscado Inverso para cables RG8U/RG213/RFC400...
Proveedor:ShireenPrecio habitual $ 122.00 MXNPrecio habitual$ 110.91 MXNPrecio de oferta $ 122.00 MXNAgotado -
Conector Tipo N-Macho con PIN crimpeable para cables RG8U/RG213/LMR400/RFC400...
Proveedor:ShireenPrecio habitual $ 183.84 MXNPrecio habitual$ 167.13 MXNPrecio de oferta $ 183.84 MXNAgotado -
Conector RP-SMA Macho de Nickel para cables RG58/LMR195/RFC195...
Proveedor:ShireenPrecio habitual $ 93.15 MXNPrecio habitual$ 84.68 MXNPrecio de oferta $ 93.15 MXN -
Conector Tipo N Hembra para cables RG8U/RG213/LMR400/RFC400...
Proveedor:ShireenPrecio habitual $ 122.00 MXNPrecio habitual$ 110.91 MXNPrecio de oferta $ 122.00 MXN -
Conector Tipo N Hembra para cables RG58/RG142/RG223/RG400...
Proveedor:ShireenPrecio habitual $ 122.00 MXNPrecio habitual$ 110.91 MXNPrecio de oferta $ 122.00 MXN -
Conector Tipo N Macho para cables RG58/LMR195/RFC195...
Proveedor:ShireenPrecio habitual $ 121.55 MXNPrecio habitual$ 110.50 MXNPrecio de oferta $ 121.55 MXN -
Bobina de Cable Blindado FTP Cat6 - Outdoor (1000 ft./305 m.)
Proveedor:ShireenPrecio habitual $ 7,130.79 MXNPrecio habitual$ 6,482.54 MXNPrecio de oferta $ 7,130.79 MXNAgotado -
Bobina de Cable Dry Gel UTP Cat5e - Outdoor (1000 ft./305 m.)
Proveedor:ShireenPrecio habitual $ 5,437.23 MXNPrecio habitual$ 4,942.93 MXNPrecio de oferta $ 5,437.23 MXN -
Bobina de Cable Dry Gel UTP Cat6 - Outdoor (1000 ft./305 m.)
Proveedor:ShireenPrecio habitual $ 5,348.09 MXNPrecio habitual$ 4,861.90 MXNPrecio de oferta $ 5,348.09 MXN -
Bobina de Cable Blindado FTP Cat5e - Outdoor (1000 ft./305 m.)
Proveedor:ShireenPrecio habitual $ 5,699.06 MXNPrecio habitual$ 5,180.97 MXNPrecio de oferta $ 5,699.06 MXN






